Prev Previous Post   Next Post Next
  #1  
Old 15th October 2005, 07:00
sapient sapient is offline
Junior Member
 
Join Date: Jul 2005
Posts: 14
Thanks: 0
Thanked 0 Times in 0 Posts
Default Server Setup Help Please

Ok, just want to mention right off the bat that I think that ISPConfig is going to be great as soon as I can actually get it to work . I have some experience in configuring nameservers but obviously not enough- becuase I have been having problems getting this server to resolve. Allow me to just spill as many details as I can and hope that you can help me out.

Debian setup following all tutorial steps- server1.forthecode.com, server2.forthecode.com.

Using cable internet access - behind a router (which I have been set and changed nearly every possible setting)- lan is comprised of server and personal pc's. I have set server out in DMZ, and have tried port-forwarding. Here is what I can get from www.dnsstuff.com:

Quote:
How I am searching:
Searching for forthecode.com ALL record at d.root-servers.net [128.8.10.90]: Got referral to K.GTLD-SERVERS.NET. [took 29 ms]
Searching for forthecode.com ALL record at K.GTLD-SERVERS.NET. [192.52.178.30]: Reports server1.forthecode.com. [took 104 ms]

Answer:


Domain Type Class TTL Answer
forthecode.com. NS IN 172800 server1.forthecode.com.
forthecode.com. NS IN 172800 server2.forthecode.com.
forthecode.com. NS IN 172800 server1.forthecode.com.
forthecode.com. NS IN 172800 server2.forthecode.com.
server1.forthecode.com. A IN 172800 68.62.233.157
server2.forthecode.com. A IN 172800 68.62.233.157
I can access ISPConfig from local address 192.168.*.*:81... it works except I am experiencing the same problem as multiple others have had (images not displaying). I have setup A records for www, server1,

Quote:
IP-Adresse Hostname
68.62.233.157 www
68.62.233.157 mail
68.62.233.157 server1
68.62.233.157 server2
server seems to time out if I try to ping it or check for SOA records... what can I do to fix this frustrating problem (I feel like I am close to getting this working, just need a little shove).
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Server Setup Behind a Router/Firewall/Cable Modem kisong Installation/Configuration 2 1st August 2010 18:05
Debian Server Setup dranieri HOWTO-Related Questions 3 18th January 2006 18:48
ISP Server Setup - OpenSUSE 10 RC 1 Emarzee HOWTO-Related Questions 28 1st December 2005 23:20
Xandros Server Setup and Games neu2linux Suggest HOWTO 0 6th October 2005 16:22
Server can't "see" the internet Luciano Installation/Configuration 8 23rd August 2005 00:22


All times are GMT +2. The time now is 12:08.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.