Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 24th September 2006, 22:52
tomd tomd is offline
Junior Member
 
Join Date: Sep 2006
Location: Dallas, Texas
Posts: 19
Thanks: 0
Thanked 0 Times in 0 Posts
Default Cannot send email from OE through ISPconfig site

I have setup an Ubuntu 6.06/ISPConfig server using Falko's excellent howto and the the ISPConfig installation guide (which is also excellent) and all has been working well. I can send and recieve email through the webmail interface and recieve mail with Outlook Express. My problem comes in sending email through Outlook Express. I get this response:

Quote:
Your server has unexpectedly terminated the connection. Possible causes for this include server problems, network problems, or a long period of inactivity. Account: 'bob', Server: 'packagedesign-mds.com', Protocol: SMTP, Port: 25, Secure(SSL): Yes, Socket Error: 10053, Error Number: 0x800CCC0F
This area's largest DSL provider blocks port 25 - and I am testing from that provider's service. So I suspect my access to the server is being blocked. Plus, I cannot see any evidence of a login attempt in the server logs. The provider says that I should access any off-network mail server using port 587, but if I change the smpt port from 25 to 587 (in OE) I get this:
Quote:
The connection to the server has failed. Account: 'bob', Server: 'packagedesign-mds.com', Protocol: SMTP, Port: 587, Secure(SSL): Yes, Socket Error: 10061, Error Number: 0x800CCC0E
Is it possible to send email through the ISPConfig based domain's email server from outside its network?
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
cannot access ispconfig site Nu2Linux Installation/Configuration 13 3rd January 2009 15:29
Can't send email with attachments to another email nysprite Installation/Configuration 2 29th June 2006 18:09
Can't send email with attachments to a user rafaelenrike General 9 15th June 2006 19:01
newbie...need to send out a bulk email for work.. pjm2211 HOWTO-Related Questions 1 22nd May 2006 22:58
Installing ISPConfig ssl installation certificate to a site? lyndros Installation/Configuration 6 20th March 2006 03:54


All times are GMT +2. The time now is 23:24.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.