Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 21st September 2006, 13:35
Kayov Kayov is offline
Junior Member
 
Join Date: Aug 2006
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
Default Apache doesn't real start

Hi, after each reboot the only way to get apache working is to go to "Management" - "Services" at ispconfig and restart the web-server.
i checked logs, tryed to start it manualy with "service httpd restart", it goes fine but no sites are showed, ispconfig and ps aux tell that the webserver is running but it doesn't work.
So i would like to know what is the command ispconfig uses to restart the web-server so i can put that line in rc.local so it runs at start up.

Best Regards,
Ivan Silva
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Apache won't Start httpd EnDLeSs HOWTO-Related Questions 8 11th June 2006 02:05
Problem with the installation of Dokeos (LMS) in ISPConfig jofranco General 4 28th April 2006 01:45
Problem with the apache (I can't start ist) M.Behrens Installation/Configuration 11 31st March 2006 11:48
Apache can't start gimhan90 Installation/Configuration 1 9th February 2006 22:44


All times are GMT +2. The time now is 20:22.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.