Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Server Operation

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 17th September 2006, 22:12
Jivedue Jivedue is offline
Junior Member
 
Join Date: Sep 2006
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Default FTP very ODD problem (imho)

Okay, so I did that "Perfect Ubuntu (DD) 6.06" setupd, installed proftpd, and installed ispconfig.

At first everything was working fine. I could always and can always login as root via ftp and it works fine. I used ispconfig to create an "administrator" user about a week ago. Initially everything was working fine w/ the ftp.

But it seems that it's gotten worse and worse. I'm using FileZilla and 1/10 times it will actually connect. When it does, fine, but then I try and change directories and it timesout.

The proftpd.log says stuff like:
13:59:35 FTP no transfer timeout, disconnected
13:59:35 FTP session closed.
13:59:35 FTP session opened.
13:59:35 USER jferland: login successful.
20:00:34 FTP session closed.
14:00:35 FTP session opened.
14:00:35 USER jferland timeout, disconnected
14:05:35 FTP session closed.
20:05:35 FTP session opened.

Any help and resolution to the problem would be greatly appreciated, b/c I can't upload anything and it's getting super annoying.
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
postfix problems with smtp linkdeb Server Operation 13 15th March 2014 17:58
Strange email problem for one of my domains... any help appreciated paulrobert_a Installation/Configuration 5 9th August 2010 14:15
sending e-mail using mail() function linuxuser1 HOWTO-Related Questions 38 21st April 2009 12:20
Postfix+MySQL Problem jasutton Installation/Configuration 1 15th June 2006 16:06
SMTP TLS Problem with Mail Client dschmid Installation/Configuration 1 9th December 2005 01:56


All times are GMT +2. The time now is 03:29.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.