Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > HOWTO-Related Questions

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 16th September 2006, 08:39
estokwa estokwa is offline
Junior Member
 
Join Date: Aug 2006
Posts: 17
Thanks: 0
Thanked 0 Times in 0 Posts
Default Virtual User and Domain wit POSTFIX,etc using FEDORA 5

i need some help with my mail server setup "loopback to my self" in particular, i use your how to set up and rigth now i can't move forward, because of the said problem. i browsed every thread in this forum but still i can't solve my problem.

here is my mail log:
Sep 15 23:33:23 main1 postfix/smtpd[23670]: connect from unknown[192.168.1.1]
Sep 15 23:33:23 main1 postfix/smtp[23683]: warning: host main1.advancedlogicdesign.net[75.15.235.254] greeted me with my own hostname main1.advancedlogicdesign.net
Sep 15 23:33:23 main1 postfix/smtp[23683]: warning: host main1.advancedlogicdesign.net[75.15.235.254] replied to HELO/EHLO with my own hostname main1.advancedlogicdesign.net
Sep 15 23:33:23 main1 postfix/smtp[23683]: 27F871C80108: to=<tech@advancedlogicdesign.net>, relay=main1.advancedlogicdesign.net[75.15.235.254], delay=0, status=bounced (mail for main1.advancedlogicdesign.net loops back to myself)
Sep 15 23:33:23 main1 postfix/cleanup[23675]: 6CBB71C80109: message-id=<20060916063323.6CBB71C80109@main1.advancedlogi cdesign.net>
Sep 15 23:33:23 main1 postfix/smtpd[23670]: disconnect from unknown[192.168.1.1]
Sep 15 23:33:23 main1 postfix/qmgr[23627]: 6CBB71C80109: from=<>, size=4097, nrcpt=1 (queue active)
Sep 15 23:33:23 main1 postfix/qmgr[23627]: 27F871C80108: removed
Sep 15 23:33:24 main1 postfix/smtp[23683]: 6CBB71C80109: to=<estokwahimenez@yahoo.com>, relay=smtp.prodigy.net[207.115.20.26], delay=1, status=sent (250 2.0.0 k8G6Rm8B031354 Message accepted for delivery)
Sep 15 23:33:24 main1 postfix/qmgr[23627]: 6CBB71C80109: removed





i been working with this problem for couple of days now.... please help me.
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ISPConfig creates virtual domain even when the mail server is external mxc General 1 25th July 2006 12:32
user name conflicts - append domain? mxc Installation/Configuration 1 4th May 2006 07:24
Another Problem: Virtual Users And Domains With Postfix, Courier And MySQL (+ SMTP bluegrass Installation/Configuration 24 8th March 2006 01:41
Virtual Users And Domains With Postfix, Courier And MySQL (+ SMTP-AUTH, Quota, SpamAs pontifex HOWTO-Related Questions 2 26th October 2005 17:54
postfix config jmroth Installation/Configuration 6 18th September 2005 15:58


All times are GMT +2. The time now is 01:00.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.