Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 16th September 2006, 08:10
main3 main3 is offline
Member
 
Join Date: Aug 2006
Posts: 33
Thanks: 0
Thanked 0 Times in 0 Posts
Default Apache trouble wont restart Domain coroption

Ok.

This is the situation. After long FTP setion the Appach server wont restart and stop half way.

Step I take to fixe

I actully tried all sorts of things and the only thing that works is to delete the domain account and reset it up. I hope thats not the wright way. Also is their a way to reset the account numbers after all this testing and deleting I am up to account 14.

here is the error log.

Quote:
gd-png: fatal libpng error: zlib error
gd-png error: setjmp returns error condition
gd-png: fatal libpng error: zlib error
gd-png error: setjmp returns error condition
gd-png: fatal libpng error: zlib error
gd-png error: setjmp returns error condition
gd-png: fatal libpng error: zlib error
gd-png error: setjmp returns error condition
gd-png: fatal libpng error: zlib error
gd-png error: setjmp returns error condition
gd-png error: setjmp returns error condition
gd-png error: setjmp returns error condition
gd-png error: setjmp returns error condition
gd-png error: setjmp returns error condition
gd-png error: setjmp returns error condition
gd-png error: setjmp returns error condition
gd-png error: setjmp returns error condition
gd-png error: setjmp returns error condition
gd-png error: setjmp returns error condition
[Sun Sep 10 07:36:40 2006] [notice] caught SIGTERM, shutting down


Thank you
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Apache Forward / Domain forward mphayesuk General 2 11th September 2006 13:35
ISP Services wouldn't restart any service, possibly Domain Host configuration issue. Kamran Shah Installation/Configuration 20 17th August 2006 17:33
Is it nessercary to restart apache? mantas779 Server Operation 2 27th June 2006 14:09
Problem with the installation of Dokeos (LMS) in ISPConfig jofranco General 4 28th April 2006 00:45
Warm when i restart my apache sulfuric Installation/Configuration 4 3rd March 2006 06:32


All times are GMT +2. The time now is 00:32.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.