Prev Previous Post   Next Post Next
  #1  
Old 9th September 2006, 14:41
djkoelkast djkoelkast is offline
Member
 
Join Date: Sep 2006
Posts: 63
Thanks: 1
Thanked 1 Time in 1 Post
Default FTP issues

Installed using the perfect setup here.
Web FTP works fine, but normal FTP doesn't

With PASV mode on it hangs at the LIST command.
Without PASV mode it hangs at the PORT command:

COMMAND:> PORT 192,168,1,100,9,238
500 Illegal PORT command
STATUS:> Transfer Interrupted

the 192.168.1.100 is the address of the pc I'm trying to connect to the server, it's not the server itself.

Ports are forwarded and open. Did I forget something?

Please help me out.
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
FC4 Setup DNS and ISPCONFIG issues The General Installation/Configuration 7 15th May 2006 09:45
ISPConfig + Turck MMCache + Hardened-PHP - Any Issues? BobbyQ General 8 3rd May 2006 22:52
DNS issues jaffaizal Installation/Configuration 6 24th February 2006 12:24
Install issues with PHP Part cksrealm Installation/Configuration 7 29th November 2005 18:55
Several minor issues dahljh Installation/Configuration 2 30th October 2005 22:22


All times are GMT +2. The time now is 21:13.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.