Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 7th September 2006, 18:20
csharp2a csharp2a is offline
Junior Member
 
Join Date: Sep 2006
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy HELP: ispconfig startup issue..need help quickly

I am running centos 4.3 and the latest ispconfig. When I install ispconfig it works fine until I reboot. Once I reboot, the server stops cold when trying to start ispconfig. The server is up so I can login, but I have to remove ispconfig in order to get it to boot properly. When it locks, I have no apache or dhcp so they aparently load after the ispconfig. This very frustrating....I followed the centos / ispconfig howto from this site.
Any help would be appreciated as I am stuck and need this server running.

Thanks,

Craig
Reply With Quote
Sponsored Links
  #2  
Old 8th September 2006, 12:31
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 36,733
Thanks: 840
Thanked 5,597 Times in 4,407 Posts
 
Default

I guess you encrypted your SSL certificates for the ISPConfig server with a apssword andnow the ISPOConfig server wont start when the password is not entered.

Please create new SSL certificates as described here:

http://www.howtoforge.com/forums/showthread.php?t=121

and make sure you select "n" when you are asked if your certificaes shall be encrypted. This is described in the ISPConfig installation manual.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Howto suggestion suse PhP ver 4 + Ver 5 wwparrish Suggest HOWTO 11 7th August 2006 14:29
ISPConfig hangs on startup fdzedzy Installation/Configuration 1 4th August 2006 07:38
SP-Server Setup - Ubuntu 5.10 "Breezy Badger" - Page 6 (changes) LuisC-SM HOWTO-Related Questions 0 21st April 2006 16:16
Location of ISPConfig startup command cchamb2 General 3 6th April 2006 01:02
ISPCONFIG Logn Issue mainester Installation/Configuration 2 31st January 2006 21:46


All times are GMT +2. The time now is 14:33.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.