Prev Previous Post   Next Post Next
  #1  
Old 31st August 2006, 21:41
schwan schwan is offline
Junior Member
 
Join Date: Aug 2005
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
Exclamation Error with CentOS 4.4 i386

Hi,

i tried to install ispconfig 2.2.6 on a CentOS 4.4 box (to detect 4.4 i replaced centos43 with centos44 in dist.txt)

and get this error at the end

Code:
1) HTTPS
2) HTTP
Ihre Wahl: 1

cp: missing destination file
Try `cp --help' for more information.

Warning: fclose(): supplied argument is not a valid stream resource in /root/install_ispconfig/install.php on line 97

Warning: fwrite(): supplied argument is not a valid stream resource in /root/install_ispconfig/install.php on line 1003

Warning: fwrite(): supplied argument is not a valid stream resource in /root/install_ispconfig/install.php on line 1005

Warning: fclose(): supplied argument is not a valid stream resource in /root/install_ispconfig/install.php on line 1006

Warning: fwrite(): supplied argument is not a valid stream resource in /root/install_ispconfig/install.php on line 111

Warning: fclose(): supplied argument is not a valid stream resource in /root/install_ispconfig/install.php on line 112
Connected successfully to MySQL server
no crontab for root

Warning: touch(): Unable to create file  because No such file or directory in /root/install_ispconfig/install.php on line 1293
postmap: fatal: usage: postmap [-Nfinoprsvw] [-c config_dir] [-d key] [-q key] [map_type:]file...
Neustart einiger Dienste...
Shutting down postfix:                                     [  OK  ]
Starting postfix:                                          [  OK  ]
./setup2: line 1071: [: ==: unary operator expected
Starting ISPConfig system...
/root/ispconfig/httpd/bin/apachectl startssl: httpd started
ISPConfig system is now up and running!
if i have time over the weekend, i will try to setup again a centos 4.4 box with vmware to see if i can reproduce this error.

Grüsse aus der Schweiz,
Schwan
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Stuck on Centos Yum update fgaughan Installation/Configuration 6 20th September 2013 15:40
CentOS and Fedora sbovisjb1 Smalltalk 5 7th July 2006 11:28
send and receve mail on centos 4.3 tesquenure Installation/Configuration 11 25th April 2006 22:15
The Perfect Setup - CentOS 4.3 (64-bit) - Flex Missing d3m0nic HOWTO-Related Questions 1 20th April 2006 12:39
Notes for CentOS 4.1 install felipegeek Installation/Configuration 6 19th December 2005 11:21


All times are GMT +2. The time now is 03:36.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.