Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 30th August 2006, 18:32
Spudchat Spudchat is offline
Member
 
Join Date: Aug 2006
Posts: 32
Thanks: 1
Thanked 1 Time in 1 Post
Default Problems with Webmail, ISPConfig, and Debian Sarge

Hello! First of all I would like to say thanks to the authors of ISPConfig and the Debian Sarge Perfect Tut for the good work they've done. They are both quite nice and work well.

Next I would like to ask for some help. After the install I enabled the webmail as per the instructions from the website. Next I enabled the maildir option in ISPConfig and logged in to UebiMiau. The problem is that I can recieve mail perfectly, but I can't send mail. The error I keep getting in /var/log is

Code:
Aug 30 11:21:16 klusterphuck postfix/smtp[4998]: connect to alt2.gmail-smtp-in.l.google.com[64.233.183.114]: Connection timed out (port 25)
Aug 30 11:21:46 klusterphuck postfix/smtp[4998]: connect to alt1.gmail-smtp-in.l.google.com[64.233.185.27]: Connection timed out (port 25)
Aug 30 11:22:16 klusterphuck postfix/smtp[4998]: connect to gsmtp163.google.com[64.233.163.27]: Connection timed out (port 25)
Aug 30 11:22:46 klusterphuck postfix/smtp[4998]: connect to gsmtp183.google.com[64.233.183.27]: Connection timed out (port 25)
Aug 30 11:22:46 klusterphuck postfix/smtp[4998]: 3F83369C05D: to=<spudchat@gmail.com>, relay=none, delay=2507, status=deferred (connect to gsm
tp183.google.com[64.233.183.27]: Connection timed out)

I thought it was a port forwarding issue maybe, but all the ports it needs are open. Any advice would be greatly appreciated.

Spud
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Running Joombla CMS on Debian Sarge 3.1 with ISPConfig Hans Installation/Configuration 6 13th March 2006 18:00
Debian Sarge, ISPConfig, perfect setup followed, email can't login! Zoon Installation/Configuration 3 12th February 2006 20:58
e-mail problem!!! Debian 3.1 maroonworks Installation/Configuration 18 6th December 2005 14:42
ISPConfig setup error with Debian Sarge Rocky Installation/Configuration 13 11th November 2005 00:47
Problems installing ISPConfig Debian Sarge hschel Server Operation 4 22nd August 2005 19:46


All times are GMT +2. The time now is 15:51.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.