Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 8th October 2005, 02:30
matehortua matehortua is offline
Junior Member
 
Join Date: Sep 2005
Location: colombia
Posts: 23
Thanks: 0
Thanked 1 Time in 1 Post
Default internal domain error with mail

HI again, my other and this is very critical cause a webpage needs to send some contact mails

i created a host on my ISPconfig whit his DNS but the mail server is on another host outside my LAN so i created a MX record named mail and an alias record that points mail to the IP of the mail server.

if i do a ping to mail.optima.com.co it replies
also a telnet mail.optima.com.com 25 replies the mail server

OK it seems good but ...
but if i try to send a mail from my server the logs says:

Quote:
warning: host mail.ims.com.co[200.30.69.221] greeted me with my own hostname acuario.ims.com.co
Oct 7 18:24:41 acuario postfix/smtp[4355]: warning: host mail.ims.com.co[200.30.69.221] replied to HELO/EHLO with my own hostname acuario.ims.com.co
Oct 7 18:24:41 acuario postfix/smtp[4355]: EC8732D1A4: to=<jorgecadavid@optima.com.co>, relay=mail.ims.com.co[200.30.69.221], delay=3, status=bounced (mail for optima.com.co loops back to myself)


so i commented in the /etc/postfix/local-host-names the domain optima.com.co
and the logs now are these:

Quote:
from=<wwwrun@ims.com.co>, size=487, nrcpt=1 (queue active)
Oct 7 18:22:04 acuario postfix/local[4067]: 45EFF2D1A4: to=<jorgecadavid@optima.com.co>, relay=local, delay=0, status=bounced (unknown user: "jorgecadavid")

i dont know what to do...... please help
__________________
colombia
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Filtering emails using Spamassassin and Clamav for Exchange 2000 Server Rocky Server Operation 19 11th March 2008 09:27
Using a subdomain as mail server roberto8080 Installation/Configuration 7 21st June 2006 02:50
configure as a secondary mail server xma General 6 15th February 2006 14:46
postfix config jmroth Installation/Configuration 6 18th September 2005 16:58
Web Mail mphayesuk General 10 15th September 2005 13:21


All times are GMT +2. The time now is 17:29.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.