Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > MyDNSConfig > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #11  
Old 21st August 2006, 14:56
zimele zimele is offline
Member
 
Join Date: Jun 2006
Posts: 82
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Falko

Why is it that when after i've booted my 1st nameserver machine and i try dig @second IP www.google.co.za, i don't get a reply the only time i do get a response is after i ping that specific server's first IP its like i kinda have to remind my network card that it resolves IP's
Reply With Quote
Sponsored Links
  #12  
Old 22nd August 2006, 13:34
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,740 Times in 2,575 Posts
Default

Are you talking of two different machines, or of two IP addresses on the same machine? In the latter case I'd say you should check your network settings.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #13  
Old 22nd August 2006, 18:33
zimele zimele is offline
Member
 
Join Date: Jun 2006
Posts: 82
Thanks: 0
Thanked 0 Times in 0 Posts
Default Hope this makes sense

i was meaning that i have to use another machine to ping the machine with the secondary Public IP and only after that can i start dig @second IP www.google.com
Reply With Quote
  #14  
Old 23rd August 2006, 16:06
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,740 Times in 2,575 Posts
 
Default

Please check the network configuration of your first machine. Maybe there's something wrong with the configuration of the second NIC. Also check the logs.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 10:32.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.