Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 4th October 2005, 10:17
theduke theduke is offline
Junior Member
 
Join Date: Oct 2005
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default REAL SSL Cert install problems

Ok i have a real SSL certificate that isn't seeming to install. This is my first time using ISPConfig and it is an awesome piece of work! Good job. I can configure it manually like i used to but i'm not going to touch the config files ISPconfig makes. I copy and pasted the cert into the cert box under the ssl tab but nothing is taking effect! What am i doing wrong here. This is a paid ssl key not an unsigned one.

Any help appriciated,
Luke
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problems with groups/grpconv linuxfast General 28 21st April 2008 09:35
Ssl boardmain Installation/Configuration 17 11th June 2006 21:33
Problems getting through the installation klausagnoletti Installation/Configuration 4 26th September 2005 12:23
Install problems on last steps - Very close but no Cigar halfpgl Installation/Configuration 1 22nd September 2005 23:16
Mix of Install Problems shawndb Installation/Configuration 5 15th September 2005 09:09


All times are GMT +2. The time now is 18:59.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.