Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Server Operation

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 12th August 2006, 16:27
edge edge is offline
Moderator
 
Join Date: Dec 2005
Location: The Netherlands
Posts: 2,037
Thanks: 268
Thanked 152 Times in 132 Posts
Default Site with MySQL problem?!

I’ve created a site account with a MySQL database (with the use of ISPconfig).
The database name is: web15_db1 and the database user is: web15_u1. (I also enabled the "remote" option, and did set a password.)

When I access the server with "phpMyAdmin" I do see the database and user name, so this is all working fine.

Anyway.. Today I tried installing "phpBB2 Plus" (it's a forum), but for some reason it did not accept the user/database name!
The error I was getting is Client does not support authentication protocol requested by server; consider upgrading MySQL client
(I'm 100% sure the username and passwor that I used was correct)

The strange thing was that when I deleted and recreated the same user and same database again within "phpMyAdmin", I was still getting the same error!

I've now setup the forum with the root MySQL user and password :/

Anyone here who might know what could be wrong?
Does MySQL not exept users or databases with a "_"??

MySQL version is MySQL 4.1.11-Debian_4sarge5

PS.. I will try to recreate the error on a new test site later today.

Last edited by edge; 12th August 2006 at 17:27.
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
postfix problems with smtp linkdeb Server Operation 13 15th March 2014 17:58
postfix - MySQL connection problem epo Installation/Configuration 7 4th August 2006 20:49
Problem with Virtual Users And Domains With Postfix, Courier And MySQL Howto fenix Server Operation 4 11th March 2006 02:53
Mandriva 10.2 Perfect Setup Install Problems... ctroyp Installation/Configuration 12 30th December 2005 16:04
Problem installing ISPConfig, then with MySQL... ctroyp Installation/Configuration 7 26th September 2005 16:37


All times are GMT +2. The time now is 00:36.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.