Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 11th August 2006, 11:30
wr19026 wr19026 is offline
Senior Member
 
Join Date: Jan 2006
Posts: 172
Thanks: 7
Thanked 1 Time in 1 Post
Default Move Sites strange behaviour?

I just upgraded from 2.2.3 to 2.2.6. Flawless upgrade (as expected ). Kudos to Falko and Till!

Anyway, I used the "Move Website" function to move one of the sites. Although it does it very nicely I was actually hoping that I could opt to move the site between resellers as well.

The site was set up under "admin" and now is moved to a customer (Acme) who is set up as a customer of reseller MyDomain .Net

Am I overlooking something? What I'd expect is that if I move a site between customers is that the site would be visible under the customer's reseller (perhaps with an option to manually overwrite that change).
Reply With Quote
Sponsored Links
  #2  
Old 11th August 2006, 12:27
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,504
Thanks: 813
Thanked 5,265 Times in 4,129 Posts
Default

To move a site between resellers, change the group setting of the site to the new reseller. It is not nescessary to use the move website function for that.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #3  
Old 11th August 2006, 12:55
wr19026 wr19026 is offline
Senior Member
 
Join Date: Jan 2006
Posts: 172
Thanks: 7
Thanked 1 Time in 1 Post
Default

Ah I see, thanks for the explanation. Still, wouldn't it make sense to automatically move the site between resellers (if appropriate) as part of the Move Site tool?
Reply With Quote
  #4  
Old 12th August 2006, 17:53
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,735 Times in 2,571 Posts
 
Default

Maybe in a future version, although this would make the tool over-complicated (at least for the one who programs it...).
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Strange email delivery behaviour zarrelli Installation/Configuration 17 31st July 2006 15:22
POP3 and IMAP strange behaviour zarrelli Installation/Configuration 2 23rd July 2006 23:47
Strange Behaviour ratebri General 2 30th November 2005 11:57
Strange behaviour with enable/disable PHP for user. SkIRmiS Installation/Configuration 1 11th September 2005 19:03
Strange behaviour of foreach in PHP 4.3.11 minimi Programming/Scripts 3 30th May 2005 19:20


All times are GMT +2. The time now is 01:02.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.