Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 9th August 2006, 20:00
main3 main3 is offline
Member
 
Join Date: Aug 2006
Posts: 33
Thanks: 0
Thanked 0 Times in 0 Posts
Question 504 Bad gateway, Fedoracore 5 ISPconfig

504 Bad gateway,

I would need some help for this bad gateway error 504.

It has been up to 4 installs following the http://www.howtoforge.com/perfect_setup_fedora_core_5 Fedora core 5 ISP install. Last night I finally got every thing to work even ISPConfig. How ever I am having some errors with error 504 Bad Gateway.

If I Ping ns1.qcrev.com I get a connection
If I Ping qcrev.com I get a time out.
I could access the ISPConfig and html with the ip but not with the Domain.

I am not sure where I SCR&& up but any guidance would be appreciated.

Server Settings.

Dell PowerEdge 750

Intel Hypertread PIV 3.2
4GB ram ECC
80 GB SATA HD 10000RPM

Ethr0 Static IP
Ethr1 Private IP

Running Fedora Core 5

All these have been installed and seem to work fine.

• Httpd (virtual hosts, domain and IP based)
• FTP
• Bind (A, CNAME, MX and SPF Records)
• POP3 Auto-Responder
• MySQL client-databases
• Webalizer statistics
• Harddisk quota
• Mail-Quota
• Traffic limits
• IP-addresses
• SSL
• SSI
• Shell-access
• Mailscanner (Antivirus)
• Firewall
I also followed the GoDaddy Guide to create ns1.qcrev.co and ns2.qcrev.com
http://www.howtoforge.com/ispconfig_dns_godaddy
Also when I do this
Code:
dig ns1.qcrev.com
Mabe this is my trouble.
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Upgrading failed, ispconfig broken and ispconfig won't upgrade again dfriis Installation/Configuration 7 14th June 2006 17:54
FC4 Setup DNS and ISPCONFIG issues The General Installation/Configuration 7 15th May 2006 09:45
ISPConfig 2.3.1-dev released till General 0 8th May 2006 22:18
SP-Server Setup - Ubuntu 5.10 "Breezy Badger" - Page 6 (changes) LuisC-SM HOWTO-Related Questions 0 21st April 2006 15:16
Users and websites aren't created Glorfindel Installation/Configuration 9 23rd February 2006 04:20


All times are GMT +2. The time now is 06:46.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.