Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Developers' Forum

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 9th August 2006, 16:58
mxc mxc is offline
Member
 
Join Date: May 2006
Location: South Africa
Posts: 91
Thanks: 1
Thanked 2 Times in 2 Posts
Send a message via Skype™ to mxc
Default Remote access --Error: no transport found

Hi all,

I am testing out the remoting framework. I get the error

Error: no transport found, or selected transport is not yet supported!

When I do

$server_url = "https://".$this->server_ip.":81";
$this->soap_client = new soap_client($server_url.'/remote/index.php');
$parameters = array('user' => $userid,
'pass' => $passwd);
$this->session_id =$this->soap_client->call('login',$parameters);


I have recompiled ispconfig with php including --with-curl and removed all the disable xml options. What am I missing?


thanks
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
help on /etc/rc0.d/K20dnsctl -> ../init.d/dnsctl zimele General 13 23rd August 2006 16:06
configuring IPTABLES firewall adityavpratap HOWTO-Related Questions 9 27th May 2006 21:42
Having Problems with KWiFiManager sbovisjb1 Installation/Configuration 7 17th April 2006 22:53
Questions in regards to ISP-Server Setup - Ubuntu 5.10 "Breezy Badger" rbrantley HOWTO-Related Questions 16 10th April 2006 18:26
ISPC install stops str2etboy Installation/Configuration 19 28th January 2006 07:18


All times are GMT +2. The time now is 04:30.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.