#11  
Old 29th September 2005, 15:24
ctroyp ctroyp is offline
Senior Member
 
Join Date: Sep 2005
Posts: 292
Thanks: 3
Thanked 2 Times in 1 Post
Default

Quote:
Originally Posted by till
WS_FTP is a windows FTP client.
Installing it now...thanks!
Reply With Quote
Sponsored Links
  #12  
Old 29th September 2005, 16:06
ctroyp ctroyp is offline
Senior Member
 
Join Date: Sep 2005
Posts: 292
Thanks: 3
Thanked 2 Times in 1 Post
Default

I still cannot access ftp://ftp.domain2.com. I have set the user to administrator. When I enter this address into my browser, it doesn't even prompt for a username, it just displays:
Code:
Windows cannot ccess this folder.  Make sure you typed the file name correctly and that you have permission to access this folder.  

Details:
220 wf9.dnsvr.com FTP Server (Version 6.00LS) ready.
530 User anonymous unknown.
FYI, I am not allowinf anonymous logon.

When I use WS_FTP, I can enter the username and password and it is rejected. I noticed in the connection details, it has a different WAN IP as the public IP on my router. Also, remember, I do have another site that I can successfully login to using these methods.

Where is the path set for the respective website files in ISPConfig that are accessed via FTP?
Reply With Quote
  #13  
Old 29th September 2005, 16:08
ctroyp ctroyp is offline
Senior Member
 
Join Date: Sep 2005
Posts: 292
Thanks: 3
Thanked 2 Times in 1 Post
Default

Now I can login to the user Web-FTP within ISPConfig and it shows the appropriate files, but still cannot login using the same credentials from browser or WS_FTP???

...getting closer.
Reply With Quote
  #14  
Old 29th September 2005, 16:21
ctroyp ctroyp is offline
Senior Member
 
Join Date: Sep 2005
Posts: 292
Thanks: 3
Thanked 2 Times in 1 Post
Default

I just ran a few trace routes and found that my second site is not being routed appropriately from zoneedit.com. I will take a look and see what is going on. This should fix my problem.

Thanks for being patient with me...
Reply With Quote
  #15  
Old 29th September 2005, 17:26
ctroyp ctroyp is offline
Senior Member
 
Join Date: Sep 2005
Posts: 292
Thanks: 3
Thanked 2 Times in 1 Post
 
Default

Got it all working. Turns out, zoneedit had routed my domain innacurately.

Thanks again...
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Web Issues - Access Forbidden! rytech Installation/Configuration 23 22nd June 2006 15:25
Can't access ISPConfig by http://...:81 driftguy Installation/Configuration 7 14th September 2005 14:47
Access Denied on Port: 81 nandhu Installation/Configuration 2 10th August 2005 14:05
Webmail access from different address? maxx General 1 30th July 2005 12:22
Restrict access to my SystemImager server cornelius Installation/Configuration 1 7th June 2005 11:35


All times are GMT +2. The time now is 13:44.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.