Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 24th July 2006, 13:44
comedit comedit is offline
Member
 
Join Date: May 2006
Posts: 57
Thanks: 0
Thanked 1 Time in 1 Post
Default Installed 2.2.5 but lost content in ISPconfig

I was installing 2.2.5 over my 2.2.3 Ispconfig installation and just typing my passphrase.

I made a typo at the verification of this passphrase and I asumed that if i just gave an enter, the install script would ask me to retype the the original and verification one again.

Instead it aborted the installscript and gave an error.

I thought not to worry and started reinstalling 2.2.5 but found out that at the end of the script It was installing a brand new installation whitout keeping my data.

My sites still work (which is good) but I can't handle/administer these sites through ISPconfig anymore.

It there a apossibility to incorperate the "I assume lost" data again ? in the 2.2.5 installation ?

Thanks in advance for any bright ideas.

And yes : How could I be so stupid not to make a backup of my data before doing the install !!!

Last edited by comedit; 24th July 2006 at 14:17.
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ISPConfig 2.2.5 released till General 42 13th September 2008 10:57
How to build packages that can be installed with the ISPConfig update function. till Tips/Tricks/Mods 3 18th February 2008 13:10
Please Help! Flash Content & ISPConfig MetraDynamix Installation/Configuration 1 17th July 2006 01:01
SP-Server Setup - Ubuntu 5.10 "Breezy Badger" - Page 6 (changes) LuisC-SM HOWTO-Related Questions 0 21st April 2006 15:16
ispconfig installed to root xcam Installation/Configuration 2 13th April 2006 21:27


All times are GMT +2. The time now is 20:22.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.