Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 20th July 2006, 21:20
PortMan PortMan is offline
Member
 
Join Date: Jun 2006
Posts: 57
Thanks: 0
Thanked 0 Times in 0 Posts
Default ISPConfig wont backup a site

I'm running FC 5 and ISPConfig 2.2.3.
When I run the backup utility, it will backup 3 of my 4 sites. The site it won't backup is 140 MB in size and I don't know if that has anything to do with the problem. It will backup 4 of 4 database, logs, user but not the "web" directory.

Any suggestions?

Thanks.
Reply With Quote
Sponsored Links
  #2  
Old 21st July 2006, 14:52
till till is online now
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,990
Thanks: 840
Thanked 5,647 Times in 4,457 Posts
Default

Which webbrowser do you use?
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #3  
Old 21st July 2006, 19:05
PortMan PortMan is offline
Member
 
Join Date: Jun 2006
Posts: 57
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Till -
I have tried to back it up using both IE 6 (fully patched) and Firefox 1.5.0.4.

Any help would be apprecieated.
Reply With Quote
  #4  
Old 21st July 2006, 19:23
fobicodam fobicodam is offline
Senior Member
 
Join Date: Apr 2006
Location: Argentina
Posts: 346
Thanks: 0
Thanked 1 Time in 1 Post
Send a message via MSN to fobicodam
Default

Are you talking about the daily backup?

Did you change the folder's rights or something? is there anything "strange" inside the web folder? (big files, links...)
Reply With Quote
  #5  
Old 21st July 2006, 19:26
PortMan PortMan is offline
Member
 
Join Date: Jun 2006
Posts: 57
Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm trying to us the Tools -> Backup Manger

I can backup all other sites using this method. These sites are only 10 megs in size.

The site I'm having trouble with is 150 megs in size. The trouble site will backup the database, not the "web" directory.
Reply With Quote
  #6  
Old 21st July 2006, 19:29
fobicodam fobicodam is offline
Senior Member
 
Join Date: Apr 2006
Location: Argentina
Posts: 346
Thanks: 0
Thanked 1 Time in 1 Post
Send a message via MSN to fobicodam
Default

Try to send the backup to another site's ftp (not the same site), then download it from there.

Is the daily backup working?
Reply With Quote
  #7  
Old 21st July 2006, 19:32
PortMan PortMan is offline
Member
 
Join Date: Jun 2006
Posts: 57
Thanks: 0
Thanked 0 Times in 0 Posts
Default

I will try the ftp.

Can you tell me how to do the "daily backup"?
Reply With Quote
  #8  
Old 21st July 2006, 20:25
fobicodam fobicodam is offline
Senior Member
 
Join Date: Apr 2006
Location: Argentina
Posts: 346
Thanks: 0
Thanked 1 Time in 1 Post
Send a message via MSN to fobicodam
Default

Inside your ftp, lokk for the "backup" folder (webs same level), inside there sould be a backup.zip file.
Reply With Quote
  #9  
Old 22nd July 2006, 16:49
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,749 Times in 2,579 Posts
 
Default

Have a look here: http://www.howtoforge.com/forums/showthread.php?t=5663
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
cannot access ispconfig site Nu2Linux Installation/Configuration 13 3rd January 2009 16:29
Installing ISPConfig ssl installation certificate to a site? lyndros Installation/Configuration 6 20th March 2006 04:54
ISPConfig on OpenSuSE 10.0 Site doesn't show up Hendrikus Postma Installation/Configuration 5 6th February 2006 19:35
host site at same domain as ISPConfig server? amoswright Installation/Configuration 2 13th January 2006 23:43
install successful but no ispconfig site Nu2Linux Installation/Configuration 3 4th November 2005 00:30


All times are GMT +2. The time now is 09:57.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.