Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 19th July 2006, 02:06
godsdog godsdog is offline
Member
 
Join Date: Apr 2006
Posts: 50
Thanks: 0
Thanked 0 Times in 0 Posts
Default Restoring email accounts doesnt work

Hi. I deleted a client and it deleted the associated domain along with all email accounts. I only inteded on removing only the client (not reseller) and had to restore everything from the Recycle Bin. Unfortunately, none of the email accounts would work after this and I was forced to delete them and remove them from the Recycle Bin and recreate them. I don't know if this is a bug or not but I figured it might be worth posting here. Keep up the great work!
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problems with creating/deleting email accounts mxc Installation/Configuration 5 17th July 2006 22:06
Non /etc/passwd email accounts ezgoen General 1 3rd July 2006 09:52
newbie...need to send out a bulk email for work.. pjm2211 HOWTO-Related Questions 1 22nd May 2006 22:58
email -> forwarding to 2 accounts when only 1 is in the database md@waw.co.uk Installation/Configuration 2 18th May 2006 11:53
Postfix not accepting mail heff Server Operation 13 20th March 2006 12:42


All times are GMT +2. The time now is 08:06.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.