Prev Previous Post   Next Post Next
  #1  
Old 17th July 2006, 12:01
pesja pesja is offline
Member
 
Join Date: Jul 2006
Posts: 39
Thanks: 0
Thanked 0 Times in 0 Posts
Default ftp not working

Hello,

I am testing ISPConfig. On my testing domain the ftp-access with a ftp-client is not working.
a ping command give the answer that the ftp.testdomain.com doesn't exist at al.
I checked the box with ftp-access (not the anonymus one), but no luke. The ISP Web-FTP is working.

The ISP box is a debian 3.1 with (off course) proftp ftp-server with the normal perfect install.

Did a portscan an saw that port 21 is open. So that's not the issue.
I tried to connect with the ftp-client directly at the ipadress with the username+password at that's working well, but that's not what I want.

I think it's an dns-problem, because my other testdomain is working with external dns-servers and works good when i pinged it of I try to connect at ftp.othertestdomain.com.
But I looked at the named.conf at testdomain.com and everything looked OK.

I tried to give the solution by making an A record of the ftp-server as other host control boxes does. I then restart the dns server and wait for several hours. Still no luck. What is wrong?

Last edited by pesja; 17th July 2006 at 12:27.
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Server is constantly working hard without any traffic beatty_t Server Operation 4 15th September 2006 13:20
Debian 3.1 install - Autoresponder not working jockstrap Installation/Configuration 4 15th July 2006 12:58
Mail from web forms not working. Brenton General 5 1st April 2006 14:02
UebiMiau stopped working after Apache reinstall shajazzi Installation/Configuration 6 18th February 2006 19:42
Internet/lan-only lan working Nejko Installation/Configuration 39 19th January 2006 15:32


All times are GMT +2. The time now is 20:32.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.