Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 13th July 2005, 07:16
cmpanel cmpanel is offline
Junior Member
 
Join Date: Jul 2005
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default systemimage si_getimage error

On RH9.0, golden client is running fine as below.

root 11504 0.0 0.1 1708 612 ? S 12:15 0:00 rsync --daemon --config=/tmp/rsyncd.conf.11318

But when I run below getting image I get below error, what am I missing here ? I installed the deps as instructed in the systemimager site.

[root@server tmp]# si_getimage -golden-client xxx.xxx.xxx.83 -image cmpanel
Can't locate XML/Simple.pm in @INC (@INC contains: /usr/lib/systemimager/perl /usr/lib/perl5/5.8.2/i386-linux-thread-multi /usr/lib/perl5/5.8.2 /usr/lib/perl5/site_perl/5.8.2/i386-linux-thread-multi /usr/lib/perl5/site_perl/5.8.2 /usr/lib/perl5/site_perl /usr/lib/perl5/vendor_perl/5.8.2/i386-linux-thread-multi /usr/lib/perl5/vendor_perl/5.8.2 /usr/lib/perl5/vendor_perl .) at /usr/lib/systemimager/perl/SystemImager/Server.pm line 23.
BEGIN failed--compilation aborted at /usr/lib/systemimager/perl/SystemImager/Server.pm line 23.
Compilation failed in require at /usr/sbin/si_getimage line 45.
BEGIN failed--compilation aborted at /usr/sbin/si_getimage line 45.
[root@server tmp]#

Would appreciate comments/advice
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 06:20.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.