Prev Previous Post   Next Post Next
  #1  
Old 16th July 2006, 06:05
itgroup itgroup is offline
Member
 
Join Date: May 2006
Posts: 32
Thanks: 0
Thanked 0 Times in 0 Posts
Default really slow website access

Hi,
just wondering if someone can give me a few clues here. I have had ispconfig running succesfully on a CentOS system now for over a month. All is going well, however access to websites that are being hosted on the server are very slow to show up.
I have a pretty powerful server - P4 3ghz with 2GB RAM and fast SATA HDD, with Intel fast 100 NIC, so I do not think it is hardware. My DSL connection is 1.5mb/256 - so that should be ok too.
I am hosting 12 sites, so not a lot and the traffic to them is not that much either. But when you try to browse any of the sites (from outside my LAN of course), they are quite slow to load. These sites are not graphically intensive either.
My logs do not show anything out of the normal.
So, is there a way to 'tune' ispConfig or something else I can try to speed up access?
Also, it is slow for FTP as well.
thanks
Steve
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ISPConfig slow on external access mphayesuk General 7 17th August 2006 10:28
Unbearably slow access speeds CombatGod Installation/Configuration 5 30th May 2006 16:31
FTP users and website root access giorgiofr Installation/Configuration 1 1st May 2006 19:56
Questions in regards to ISP-Server Setup - Ubuntu 5.10 "Breezy Badger" rbrantley HOWTO-Related Questions 16 10th April 2006 18:26
website access while domain is not activ mystix General 10 28th January 2006 13:32


All times are GMT +2. The time now is 18:44.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.