Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 8th July 2006, 05:04
gtoman gtoman is offline
Junior Member
 
Join Date: Jun 2006
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Default Fedora Core 5.0 and SimplyMepis

I have an emachines T6528 with an AMD Athlon 64 CPU with XP home on primary master, simplymepis hard drive on primary slave, a cdrom on secondary master and fedora core 5.0 hard drive on secondary slave. XP goes online and emails with no problem. neither of the linux os hard drives won't go online. i used to get simplymepis online when it and the xp hard drives were the only ones in the pc, set as primary master and primary slave. now after i installed the fedora hard drive neither it or the simplymepis will go online. what can be done to enable them to go online and set up email programs in them? simplymepis, in the past, has been very good with everyhting, but ever since i installed fedora on another hard drive and installed it as secondary master neither one of them will go online. should i just get rid of it? my goal is to have 3 hard drives, 3 os's , and be able to do everything with them. i've tried disconnecting the fedora hard drive and I'm still having the same problem with simplymepis not going online even after i disconnect the fedora one.
any help will be appreciated.
thanks, Jim
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 02:15.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.