Prev Previous Post   Next Post Next
  #1  
Old 8th July 2006, 03:27
Digiorb Digiorb is offline
Junior Member
 
Join Date: Jul 2006
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default Email issues

Hi,

Recently installed the FC5 easy setup thing. Everthing works fine, but email is acting strange. I am not a new user to Linux, but I'm not an expert either. Here's my problem....

I have a site set up and working...assigned a user/email account, set up the email account in Outlook. Did the "test account settings" thing in Outlook and a test message was successfully sent and received. So, I assumed all was well. The problem is that when I send email to an outside address (say user@yahoo.com) it never gets there, but it doesn't bounce either. AND, if I send an email from user@yahoo.com to a user@myserver.com I never get it...and again, it never bounces.

What did I miss???

Thanks!
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem with 'CC' & 'BCC' email not being delivered. snowfly HOWTO-Related Questions 10 20th July 2006 13:36
Multiple MySQL Queries - with Postfix-mysql, courier-authmysql, maildrop-mysql... snowfly HOWTO-Related Questions 4 7th July 2006 05:19
Why can't I get my email? woozyerdaddee General 7 1st July 2006 13:09
email forwarding locally consumes all resources rdells General 20 1st May 2006 20:43
UebiMiau locks out after server receives email sbecker Installation/Configuration 2 25th March 2006 01:00


All times are GMT +2. The time now is 04:54.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.