Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 25th September 2005, 07:03
ctroyp ctroyp is offline
Senior Member
 
Join Date: Sep 2005
Posts: 292
Thanks: 3
Thanked 2 Times in 1 Post
Default Problem installing ISPConfig, then with MySQL...

Hello, I am having a similar problem with installing ISPConfig...

After entering my MySQL server 'localhost', user 'root', and password 'mypassword', I got booted from the install.

I followed some instruction to change my root password to blank and ran into trouble with the MySQL installation. I landed up uninstalling MySQL and reinstalled it using the instructions from http://www.falkotimme.com/howtos/per...fedora_core_4/ , which is how I installed MySQL in the first place. Now when I get to the point where I start the MySQL service, i get:
Code:
[root@server1 ~]# /etc/init.d/mysqld start
chown: `mysql:mysql': invalid user
chown: `mysql:mysql': invalid user
Timeout error occurred trying to start MySQL Daemon.
Starting MySQL:                                            [FAILED]
I must have lost something during the uninstall and I am unsure what it was...

I tried adding the mysql user by:
Code:
[root@server1 ~]# useradd -d /dev/null -s /bin/false mysql
...no luck still.

Would anyone have any ideas how to fix this? Then I can get back to my original problem with the ISPConfig problem.

I am a newbie, so bare with me. I have setup everything as detailed from http://www.falkotimme.com/howtos/per...fedora_core_4/ , and I am running FC4.

Any help is greatly appreciated...thanks!

Last edited by ctroyp; 25th September 2005 at 07:09. Reason: Forgot to subscribe to this thread.
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
postfix ISPconfig problem matehortua Installation/Configuration 8 3rd September 2006 17:03
Mysql Problem Adding adamluz General 2 20th September 2005 09:33
MySQL issue during install of ISPConfig ricbax Installation/Configuration 4 16th September 2005 09:41
Problems installing ISPConfig Debian Sarge hschel Server Operation 4 22nd August 2005 19:46
Mysql ejs Installation/Configuration 5 12th August 2005 07:01


All times are GMT +2. The time now is 08:06.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.