Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > MyDNSConfig > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 2nd July 2006, 17:00
nazgul_zulus nazgul_zulus is offline
Junior Member
 
Join Date: Jul 2006
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default sys_group does not exist

Hello,

I was following http://www.mydnsconfig.org/documentation.htm while installing MyDNSConfig, but it occured that there is no sys_group table in database after that, and there was no task to create this table.
Maybe there are more missing tables, at the moment I have (sys_user, soa, rr)

Am I wrong, or is it manual incomplete..??

Whatever answer I would be glad if someone can send me how sys_group table looks like...:-)
Reply With Quote
Sponsored Links
  #2  
Old 2nd July 2006, 18:36
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,446
Thanks: 813
Thanked 5,216 Times in 4,089 Posts
 
Default

Here is the mysql comand to create the sys_group table:

Quote:
CREATE TABLE sys_group (
groupid int(11) NOT NULL auto_increment,
name varchar(255) NOT NULL default '',
description text NOT NULL,
PRIMARY KEY (groupid)
) TYPE=MyISAM;
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
iptables: Table does not exist (do you need to insmod?) cccc Installation/Configuration 6 23rd August 2007 10:13
Unbearably slow access speeds CombatGod Installation/Configuration 5 30th May 2006 16:31
phpmyadmin configuration problem pushembekar Installation/Configuration 8 9th March 2006 21:48
websites outside ISPConfig guidovanh Installation/Configuration 13 7th March 2006 22:56
/stats doesn't work (password not accepted) Hellbound General 6 15th September 2005 15:34


All times are GMT +2. The time now is 06:30.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.