Prev Previous Post   Next Post Next
  #1  
Old 30th June 2006, 11:07
SupuS SupuS is offline
HowtoForge Supporter
 
Join Date: May 2006
Posts: 202
Thanks: 68
Thanked 14 Times in 12 Posts
Default Webalizer stats encoding

Hi All

I have problem with pages generated by webalizer. I cannot figure it to right encoding seting. On my Ubuntu Dapper I have set cs_CZ.utf8 as system locale and I put:

Code:
HTMLHead <meta http-equiv="Content-Type" content="text/html" charset="utf-8">
to /etc/webalizer.conf but without success .. the better what I reached was bad special czech chars (žčůř) with utf-8. With iso-8859-2 (czech iso encoding) it was worse than utf-8. It look like the used font is not able show special chars but if I change it in FF webdewelop html edit to arial for example it is same ... Where I can set default encoding for webalizer? In webalizer.conf I didn't find any useful.

Any idea?

Thanks
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Force the creation of Webalizer stats? Anim Installation/Configuration 8 23rd July 2013 08:55
Howto: Make Webalizer show full QueryString!! Zoon Tips/Tricks/Mods 1 5th November 2007 02:12
Webalizer not updated since 01 Jan 06? Zoon General 24 22nd March 2006 20:29
view webalizer stats kuyaedz General 22 12th March 2006 14:45
webalizer and logrotate damaskinos Server Operation 4 24th November 2005 23:16


All times are GMT +2. The time now is 14:12.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.