Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 27th July 2013, 14:35
ohdude ohdude is offline
Junior Member
 
Join Date: Jan 2013
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
Default Nameserver ISPCONFIG Multiserver

Hello All,

I have a small question about the dns of ISPConfig and I have been on another forum after being asked but they did not know exactly.

In this youtube video is shown (http://www.youtube.com/watch?v=kvgAf49cGNU), a dns but this also runs a web server.

However I want to run the web server on another (vps) server and redirect from the name server.

Suppose I have to
72.33.23.41 NS1.example.com
72.33.23.42 NS2.example.com
run these two are my name servers.
Well I have 72.34.44.21 Web.example.com and here are all the websites on.
How do I make ns1, ns2 link to web.example.
or done automatically when I used a multiserver (http://www.howtoforge.com/multiserve...-ispconfig-3)?
or should I change some configuration and page files?



Reply With Quote
Sponsored Links
  #2  
Old 9th July 2014, 05:09
booblla booblla is offline
Junior Member
 
Join Date: Mar 2014
Posts: 3
Thanks: 1
Thanked 0 Times in 0 Posts
 
Default

This is exactly what I want to do but I have run into a few issues.

My setup is:
CentOS 6.5 64bit
ns1.domain.com (1.1.1.1)
ns2.domain.com (2.2.2.2)
web1.domain.com (3.3.3.3)
web2.domain.com (4.4.4.4)

I followed the userguide and they are all setup in a multiserver environment and the NS only have DNS and firewall configured and NS2 is a mirror of NS1. The other servers (Web1, Web2) have everything but DNS configured.

When I go to (ns1/ns2).domain.com I get the Apache test page on both servers, but when I go to (web1/web2).domain.com I get a server not found error.

I have setup domain.com in the servers tab and in the DNS tab in ipsconfg but it still doesn't work.

Does anyone have any idea on what I'm doing wrong/not doing something I should?

I newish to most of this, but all things DNS is my weakest point at the moment.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ISPConfig 3.0.3.3 fresh instalation - email tab is empty artur_gib Installation/Configuration 14 28th January 2014 19:02
ISPConfig 3 - MultiServer Setup - With Dedicated Control Panel - How? SuperJC Installation/Configuration 4 16th October 2012 20:03
around 80 sleeping connections created by ISPConfig bkilinc General 2 1st October 2012 16:12
Hosting multiple websites and webmail dmwcool Installation/Configuration 8 30th March 2010 03:15
ISPConfig 3.0.0.8 RC1 released till General 92 22nd February 2010 09:52


All times are GMT +2. The time now is 14:52.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.