Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Feature Requests

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #11  
Old 30th January 2014, 09:07
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 34,647
Thanks: 794
Thanked 5,003 Times in 3,912 Posts
Default

Quote:
Is it possible to "cherry-pick" the already completed task into an existing 3.0.5.3 installation?
No, thats not possible. But 3.0.5.4 will get released soon anyway. If OpenSuSE has a apache compat module like debian, then apache 2.4 should work with ispconfig 3.0.5.3 as well.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
Sponsored Links
  #12  
Old 31st January 2014, 03:09
demofreak demofreak is offline
Junior Member
 
Join Date: Oct 2013
Posts: 16
Thanks: 1
Thanked 3 Times in 3 Posts
Default

Quote:
Originally Posted by till View Post
But 3.0.5.4 will get released soon anyway.
Fine.

Quote:
If OpenSuSE has a apache compat module like debian, then apache 2.4 should work with ispconfig 3.0.5.3 as well.
Not to my knowledge.
__________________
/Hannes
Reply With Quote
  #13  
Old 31st January 2014, 14:46
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 34,647
Thanks: 794
Thanked 5,003 Times in 3,912 Posts
Default

It might be that the compat module s installed by default and you just have to enable it. This is the module I refer to:

http://httpd.apache.org/docs/current...ss_compat.html

which makes apache 2.4 compatible with the "old" apache syntax used by ispconfig 3.0.5.3.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
The Following User Says Thank You to till For This Useful Post:
demofreak (2nd February 2014)
  #14  
Old 2nd February 2014, 02:15
demofreak demofreak is offline
Junior Member
 
Join Date: Oct 2013
Posts: 16
Thanks: 1
Thanked 3 Times in 3 Posts
 
Default

Quote:
Originally Posted by till View Post
It might be that the compat module s installed by default and you just have to enable it.
Indeed. It's compiled in statically. :-)

Code:
idefix:~ # apache2ctl -M|grep access
 access_compat_module (static)
Upgraded a OpenSUSE 12.3 box to 13.1 just now, and it seems to run smooth until now.

Some "Options" directives had to be altered (all Options must have a + or - sign in front of it, or no option must have it, but not mixed), and "a2enmod socache_shmcb" was necessary. That's all.
__________________
/Hannes
Reply With Quote
The Following User Says Thank You to demofreak For This Useful Post:
till (2nd February 2014)
Reply

Bookmarks

Tags
httpd

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Php include files dme1409 General 2 16th January 2012 09:55
ISPconfig stops at php.. mayhem Installation/Configuration 2 18th February 2008 09:37
./setup 2 error Vladdy Installation/Configuration 5 4th January 2008 19:18
Problem installing ISPConfig on Suse10.1 nliebherr Installation/Configuration 18 14th September 2007 00:30
Install Error Alpha Installation/Configuration 9 6th April 2006 19:48


All times are GMT +2. The time now is 10:34.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.