Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 25th October 2013, 17:58
bkstradling bkstradling is offline
Junior Member
 
Join Date: Oct 2013
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default Redirect Content Filter

Hello,

I'm trying to create a Content Filter for the recipient of the email. What I've tried so far is...

Filter: Header Filter
Regexp. Pattern: /^To: user-.+@domain.com/
Data: user@domain.com
Action: REDIRECT

What I'm wanting this to do is redirect all emails to addresses such as user-1@domain.com and user-two@domain.com to user@domain.com.

When I send a test email with this rule in place I'm getting the following error.
The error that the server returned was:
550 5.1.1 <user-test@domain.com>: Recipient address rejected: User unknown in virtual mailbox table

Any thoughts?
Reply With Quote
Sponsored Links
  #2  
Old 25th October 2013, 19:04
bkstradling bkstradling is offline
Junior Member
 
Join Date: Oct 2013
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default

I ended up going into Postfix's main.cf and editing the

recipient_delimiter = +

to

recipient_delimiter = -

Thanks!
Reply With Quote
  #3  
Old 26th October 2013, 07:59
AlisonCoco AlisonCoco is offline
Junior Member
 
Join Date: Oct 2013
Location: Cincinnati
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default

better contact the desk support for this query, i am sure u would get resolved with the issue here..
__________________
Dhoom 3 Full Movie
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
The Perfect SpamSnake 10.10 luigi HOWTO-Related Questions 21 2nd May 2011 19:45
ISP Config hesitation when opening web pages frankb Installation/Configuration 7 15th December 2008 13:06
network issues now it says "401 The web site is blocked by administrator" Check General 3 26th February 2008 14:22
Apache2 Freezes celtic Server Operation 31 28th May 2007 17:18
php script injections Grizzly General 21 18th July 2006 08:55


All times are GMT +2. The time now is 02:13.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.