#11  
Old 27th September 2013, 17:46
Quaxth Quaxth is offline
Senior Member
 
Join Date: Sep 2013
Location: Samut Prakan, Thailand
Posts: 440
Thanks: 48
Thanked 34 Times in 31 Posts
Send a message via Skype™ to Quaxth
Default

I am stupid!!

OK, the file is in mnt

Now if I use the command: mv dns_rp.tform.php /usr/local/ispconfig/interface/web/dns/form/ would that OK?

Thanks.
__________________
*************
Have a nice day.
Reply With Quote
Sponsored Links
  #12  
Old 27th September 2013, 17:55
Quaxth Quaxth is offline
Senior Member
 
Join Date: Sep 2013
Location: Samut Prakan, Thailand
Posts: 440
Thanks: 48
Thanked 34 Times in 31 Posts
Send a message via Skype™ to Quaxth
Default

How it's told in German: Man sieht den Wald vor lauter Baumen nicht?!

That's how I feel in Linux many times! Sorry for that Till. Get old and have to much to handle at same time, that's not to easy!!

Ok, I'd copy that file now. will see it works.

Thanks a lot for your help!
__________________
*************
Have a nice day.
Reply With Quote
  #13  
Old 27th September 2013, 18:00
Quaxth Quaxth is offline
Senior Member
 
Join Date: Sep 2013
Location: Samut Prakan, Thailand
Posts: 440
Thanks: 48
Thanked 34 Times in 31 Posts
Send a message via Skype™ to Quaxth
Default

OK, that worked, the RP Record is done now too.!!

Is there any other record which need to be done on single server?

Thanks.
__________________
*************
Have a nice day.
Reply With Quote
  #14  
Old 27th September 2013, 18:30
till till is online now
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,994
Thanks: 840
Thanked 5,647 Times in 4,457 Posts
Default

Normally you need just ns, a and mx records. Personally I dont have any rp records in my dns zones, if smeone likes to lookup the responsible person, he can do that in whois as well.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #15  
Old 27th September 2013, 18:36
Quaxth Quaxth is offline
Senior Member
 
Join Date: Sep 2013
Location: Samut Prakan, Thailand
Posts: 440
Thanks: 48
Thanked 34 Times in 31 Posts
Send a message via Skype™ to Quaxth
Default

I was done that only because I couldn't send mail and neither could now!! Still Send Mail didn't work! Could receive, no problem. And I just test with 1 domain, not more yet!

Are you tomorrow online? I ask because I'll go to bed in an short time it's already 22:30 in Thailand!!

Send mail is one of the most important part of all of that! I need that getting to work.

Thanks Till. What about the eB....?
__________________
*************
Have a nice day.
Reply With Quote
  #16  
Old 27th September 2013, 18:41
till till is online now
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,994
Thanks: 840
Thanked 5,647 Times in 4,457 Posts
Default

For mails sending problems:

1) Check the mail log file for errors.
2) ensure that you have a valid reverse dns record for your ip address.
3) check that your ip is not blacklisted and that its not a dynamic ip address.

The website mxtoolbox.com has some good checking tools to see if there is something wrong with mail related parts of the dns setup.

I will be back online on monday morning.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.

Last edited by till; 27th September 2013 at 18:44.
Reply With Quote
  #17  
Old 27th September 2013, 18:51
Quaxth Quaxth is offline
Senior Member
 
Join Date: Sep 2013
Location: Samut Prakan, Thailand
Posts: 440
Thanks: 48
Thanked 34 Times in 31 Posts
Send a message via Skype™ to Quaxth
Talking

Thanks for that. Will do tomorrow morning and see how to goes.

Have a nice weekend!

Cheers!
__________________
*************
Have a nice day.
Reply With Quote
  #18  
Old 30th September 2013, 16:49
Quaxth Quaxth is offline
Senior Member
 
Join Date: Sep 2013
Location: Samut Prakan, Thailand
Posts: 440
Thanks: 48
Thanked 34 Times in 31 Posts
Send a message via Skype™ to Quaxth
Question Mail receive worked first, now don't!

Last Friday I was able to receive Mail, but send. Since Saturday I even could not receive any more. I would frankly ask to take a look at my server, if that is possible.

I was try to follow the advices given in Manual. Maybe I done some mistakes but know which, even I overlooked many times again and again!

I someone from Support would be kind and take a look at my installation, I would send the log on details by PM.

Thanks a lot.
__________________
*************
Have a nice day.
Reply With Quote
  #19  
Old 30th September 2013, 18:45
till till is online now
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,994
Thanks: 840
Thanked 5,647 Times in 4,457 Posts
Default

I've send you a pm.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #20  
Old 30th September 2013, 19:24
Quaxth Quaxth is offline
Senior Member
 
Join Date: Sep 2013
Location: Samut Prakan, Thailand
Posts: 440
Thanks: 48
Thanked 34 Times in 31 Posts
Send a message via Skype™ to Quaxth
 
Talking

Thanks a lot Till.

Got it and answered already
\
Cheers!
__________________
*************
Have a nice day.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ISPCONFIG 3 Email Content Filter jariasca Installation/Configuration 11 2nd August 2012 13:27
compile cp210x drivers in Ubuntu9.10 cigogo Kernel Questions 1 15th December 2009 17:27
mod_layout and php gd branov Installation/Configuration 8 2nd September 2009 16:51
Google Apps dayjahone General 19 29th March 2008 18:25
Installation Fails... :( cyberstorm Installation/Configuration 1 15th January 2006 19:07


All times are GMT +2. The time now is 11:47.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.