Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #13  
Old 18th June 2006, 13:07
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,745 Times in 2,578 Posts
Default

Quote:
Originally Posted by salamankero
My issue seems to be similar to this, but not quite exact.

I installed this on an existing fedora core 3 system using the perfect install guide. When I setup a site and tried to access it, I would always get the default Apache site. After looking through the httpd.conf file I noticed there was no include for the Vhosts_ispconfig.conf file. I also looked at the Server Settings and noticed that the directory/filename for the httpd.conf file was wrong.

I added the correct path to the conf dir, and the full path to the httpd.conf file in Server Settings, deleted and recreated my site, and added an Include in Apache's httpd.conf file to include the Vhosts_ispconfig.conf file. When I do a reload of apache I get:

(13)Permission denied: httpd: could not open error log file /home/www/web6/log/error.log.
Unable to open logs


in my /etc/httpd/logs/error_log file and

Starting httpd: Warning: DocumentRoot [/home/www/web5/web] does not exist
[FAILED]


to the console.

I have tried playing with file permissions and ownerships, but nothing has helped. I am wondering if during the setup process ISPConfig didn't know where to find my httpd.conf file so some changes didn't get made there (say a Directory permission setting).

I was hoping someone could send me a copy of their httpd.conf file or give me a solution to my problem that I may not be thinking of.

Thanks in advance!

Sal...
Please open a new thread for this topic. It's not related to this thread's topic.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
/stats doesn't work (password not accepted) Hellbound General 6 15th September 2005 15:34
Can't access ISPConfig by http://...:81 driftguy Installation/Configuration 7 14th September 2005 14:47
FTP Access ProTrooper Installation/Configuration 17 16th August 2005 17:53
Access Denied on Port: 81 nandhu Installation/Configuration 2 10th August 2005 14:05
Restrict access to my SystemImager server cornelius Installation/Configuration 1 7th June 2005 11:35


All times are GMT +2. The time now is 01:12.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.