#1  
Old 10th May 2013, 19:23
commentator commentator is offline
Senior Member
 
Join Date: Jul 2008
Location: The Netherlands
Posts: 146
Thanks: 49
Thanked 7 Times in 5 Posts
Default getmail .lockfile

looks like once/twice a week the .lockfile is not removed so it stops getting mail.

It's not on a default day/time so it's a bit hard to find why. Any suggestions to debug/fix this?

Running Debian Sqeeuze
Reply With Quote
Sponsored Links
  #2  
Old 2nd June 2013, 00:27
commentator commentator is offline
Senior Member
 
Join Date: Jul 2008
Location: The Netherlands
Posts: 146
Thanks: 49
Thanked 7 Times in 5 Posts
Default

any one?

Update: Problem also exists on a Debian Jessie install
Reply With Quote
  #3  
Old 11th August 2013, 16:21
commentator commentator is offline
Senior Member
 
Join Date: Jul 2008
Location: The Netherlands
Posts: 146
Thanks: 49
Thanked 7 Times in 5 Posts
 
Default

ah found why it is there. This occurs when there is an interruption during getmail run.

@till Is it possible to automatically remove the lockfile if it is there +30 minutes?
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Need help with ISPConfig Mail and Squirrelmail m.xander Installation/Configuration 109 3rd February 2012 00:15
Fetchmail mingccm Installation/Configuration 1 30th June 2010 10:00
Getmail pipe to Postfix MTA gez HOWTO-Related Questions 2 24th September 2009 22:35
getmail and Dovecot LDA (deliver) spacejam Server Operation 0 10th August 2009 09:30
getmail 4.3.4 unhandled expression djemmers Technical 0 18th June 2009 09:43


All times are GMT +2. The time now is 01:08.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.