Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > HOWTO-Related Questions

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 25th July 2013, 01:20
eodsteven eodsteven is offline
Junior Member
 
Join Date: Jul 2013
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Default ISPConfig3 in Virtual Box on Windows 8.1

I'm not able to log into ISPConfig3 after booting my Ubuntu 13.04 server in Virtual box...Everything is the same as my original setup except I created a bridge and tap for the network in the interfaces file. Everything else works just fine. Any suggestions?
P.S. Created a Boot.iso from the grub.cfg to boot machine...It's a dual boot machine but I need to use MS office a lot. Not sure if that really matters...

Last edited by eodsteven; 25th July 2013 at 01:38.
Reply With Quote
Sponsored Links
  #2  
Old 25th July 2013, 19:03
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 41,711
Thanks: 1,900
Thanked 2,702 Times in 2,545 Posts
Default

What's the output of
Code:
netstat -tap
?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 25th July 2013, 20:15
eodsteven eodsteven is offline
Junior Member
 
Join Date: Jul 2013
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Default Solved!!!

Thanks Falko for responding.......I'm such a dufus at times....I was ending the login with /8080 instead of :8080....It's up and running fine in Virtual Box.
Reply With Quote
  #4  
Old 25th July 2013, 20:17
eodsteven eodsteven is offline
Junior Member
 
Join Date: Jul 2013
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Default Solved????

How do I mark it as solved?
Reply With Quote
  #5  
Old 25th July 2013, 20:41
eodsteven eodsteven is offline
Junior Member
 
Join Date: Jul 2013
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default snapshot

Here's a snapshot of the server satus..
Attached Images
 
Reply With Quote
Reply

Bookmarks

Tags
isp config 3, virtual box, windows

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
IE 301 Redirect Issue - WordPress olimortimer Server Operation 1 15th July 2013 23:03
identifying threats and dealing with the appropriately blinky Server Operation 1 12th November 2012 01:19
Localhost lookups in system log kieron General 4 4th August 2010 20:45
amavis rejects all inbound emails aclhkaclhk Installation/Configuration 5 28th February 2010 04:24
Getting e-mail working hansoffate Installation/Configuration 29 13th August 2008 16:33


All times are GMT +2. The time now is 19:18.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.