Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Server Operation

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 21st July 2013, 12:54
jbenezech jbenezech is offline
Junior Member
 
Join Date: Jul 2013
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default Debian Dovecot - cannot connect to port 110

Hi all,
I just installed a couple of days ago exim4/dovecot on a new Debian VPS. Setup seemed fine and I could send and receive emails through pop3. I went back on the server a day later and could not connect to the pop3 anymore.
I checked netstat and dovecot was listening on 110. I checked the IP tables and there are no rules in them. I can connect to other pop3s from the same hosting company on port 110.

I changed the dovecot config to listen on port 210 and that works fine.

Telnet would throw:

Code:
-ERR Cannot connect to POP server xxx.xx.xxx.xx (xxx.xx.xxx.xx:1), connect error 10061
The ":1" at the end puzzles me. Is the port being forwarded to port 1 ?

Here is the output of ifconfig:

Code:
lo        Link encap:Local Loopback
          inet addr:127.0.0.1  Mask:255.0.0.0
          inet6 addr: ::1/128 Scope:Host
          UP LOOPBACK RUNNING  MTU:16436  Metric:1
          RX packets:1064 errors:0 dropped:0 overruns:0 frame:0
          TX packets:1064 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:0
          RX bytes:87064 (85.0 KiB)  TX bytes:87064 (85.0 KiB)

venet0    Link encap:UNSPEC  HWaddr 00-00-00-00-00-00-00-00-00-00-00-00-00-00-00-00
          inet addr:127.0.0.2  P-t-P:127.0.0.2  Bcast:0.0.0.0  Mask:255.255.255.255
          UP BROADCAST POINTOPOINT RUNNING NOARP  MTU:1500  Metric:1
          RX packets:1990529 errors:0 dropped:0 overruns:0 frame:0
          TX packets:1128201 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:0
          RX bytes:2792194030 (2.6 GiB)  TX bytes:78499242 (74.8 MiB)

venet0:0  Link encap:UNSPEC  HWaddr 00-00-00-00-00-00-00-00-00-00-00-00-00-00-00-00
          inet addr:server IP address  P-t-P:server IP address  Bcast:0.0.0.0  Mask:255.255.255.255
          UP BROADCAST POINTOPOINT RUNNING NOARP  MTU:1500  Metric:1
Would you have any idea where to look to find out why the port 110 is blocked ?

Thanks
Reply With Quote
Sponsored Links
Reply

Bookmarks

Tags
dovecot, port 110

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
side by side server fisherofer Installation/Configuration 1 13th September 2012 17:56
postfix on mac (snow leopard) / php mail() won't work (Operation timed out…) aebbeeri Server Operation 4 13th October 2010 18:33
Webmail problems with only one domain? compner Installation/Configuration 14 16th February 2010 16:59
ISPConfig3 Mail Warn Errors reason8 General 3 25th November 2009 13:58
Perfect Xen 3.0 setup for Debian gurneyzap HOWTO-Related Questions 4 26th March 2006 11:30


All times are GMT +2. The time now is 09:11.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.