#1  
Old 17th July 2013, 07:57
scottrill2 scottrill2 is offline
HowtoForge Supporter
 
Join Date: Dec 2009
Posts: 93
Thanks: 21
Thanked 2 Times in 1 Post
Default Nginx multiserver setup?

Hello,

I was reading through my ISPConfig 3 manual and I see steps for Apache 2 multiserver setup. But is there any issue with a Nginx multiserver setup?


Also I have been looking a Zabbix lately, any issues in using Zabbix along side an ISPConfig 3 setup?

Thanks as always folks.


Scott
Reply With Quote
Sponsored Links
  #2  
Old 17th July 2013, 08:59
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 36,034
Thanks: 826
Thanked 5,382 Times in 4,229 Posts
Default

Quote:
I was reading through my ISPConfig 3 manual and I see steps for Apache 2 multiserver setup. But is there any issue with a Nginx multiserver setup?
No, it should work the same way, we just have no guide for nginx yet.

Quote:
Also I have been looking a Zabbix lately, any issues in using Zabbix along side an ISPConfig 3 setup?
I'am not aware of any issues.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
The Following User Says Thank You to till For This Useful Post:
scottrill2 (18th July 2013)
  #3  
Old 18th July 2013, 08:18
scottrill2 scottrill2 is offline
HowtoForge Supporter
 
Join Date: Dec 2009
Posts: 93
Thanks: 21
Thanked 2 Times in 1 Post
 
Default Zabbix giving issues

Well I screwed the pooch somehow lol

I am having issues with Zabbix and ISPConfig 3

I did the following steps:

1. apt-get install zabbix-server-mysql zabbix-frontend-php zabbix-agent

2. vi /etc/zabbix/zabbix_agentd.conf

2a. Server=127.0.0.1
Hostname=My FQDN

3. /etc/init.d/zabbix-agent restart

4. vi /etc/zabbix/dbconfig.php

4a. Put in mysql password

5. Made a website for "zabbix.MYDOMAIN.com"

6. Enabled PHP for said site.

7. Added /usr/share/zabbix to open_basedir

8. Added the following apache directives:

<IfModule mod_alias.c>
Alias /zabbix /usr/share/zabbix
</IfModule>

9. When I browse to domain/zabbix I get a 403 and this error in the log:

[Wed Jul 17 23:58:45 2013] [error] [client 10.1.10.12] client denied by server configuration: /usr/share/zabbix


What am I doing wrong fellas?


Thanks as always,

Scott

Last edited by scottrill2; 18th July 2013 at 08:19. Reason: More details
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Multiserver setup with delayed servers Parsec Installation/Configuration 2 31st January 2013 13:05
Moving servers - multiserver setup DKLeader Installation/Configuration 2 9th January 2012 11:52
How setup nginx as frontend to apache with full support for nginx ISPConfig3? beliashou Installation/Configuration 8 30th November 2011 12:14
Multiserver Setup on Centos 5.5 dfinehub Installation/Configuration 3 24th October 2010 12:47
multiserver setup IzFazt Installation/Configuration 8 8th August 2010 17:58


All times are GMT +2. The time now is 00:34.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.