Prev Previous Post   Next Post Next
  #1  
Old 15th June 2006, 19:05
rafaelenrike rafaelenrike is offline
Junior Member
 
Join Date: Mar 2006
Posts: 15
Thanks: 0
Thanked 0 Times in 0 Posts
Default Quota Problem with Procmail

hello. I'm having again this problem, but just with one user (I have hundreds of users created and anyone has told me about this problem before).

The problem is that when I send a message to this user, the message bounces with this error:

Code:
This is the Postfix program at host webserver.detecsa.net.

I'm sorry to have to inform you that your message could not
be delivered to one or more recipients. It's attached below.

For further assistance, please send mail to <postmaster>

If you do so, please include this problem report. You can
delete your own text from the attached returned message.

                        The Postfix program

<web3_msalcedo@webserver.detecsa.net> (expanded from <msalcedo@detecsa.net>):
    can't create user output file. Command output: /bin/sh: let:
    HD_QUOTA=*1024: syntax error: operand expected (error token is "*1024")
    /bin/sh: line 1: [: !=: unary operator expected procmail: Error while
    writing to "/var/mail/web3_msalcedo"
I'm using ISPConfig 2.1.2 with FC4 (Perfect Setup)
I have just one huge / partition with usrquota,grpquota enabled.
The mail system is using mbox format.
This user has assigned the following:
WebQuota: 150
MailQuota: 150
No antivirus-antispam-mailscanner configuration enabled.

This is the output of df -h:
Code:
[root@webserver tmp]# df -h
Filesystem            Size  Used Avail Use% Mounted on
/dev/mapper/VolGroup00-LogVol00
                      287G  5.8G  266G   3% /
/dev/sda2              99M   23M   72M  24% /boot
/dev/shm              504M     0  504M   0% /dev/shm
This is the output of ls -la /var/mail/web3_msalcedo
Code:
[root@webserver tmp]# ls -la /var/mail/web3_msalcedo
-rw-------  1 web3_msalcedo                    mail 51201141 Jun 15 11:51 /var/mail/web3_msalcedo
This is the output from repquota -avug | grep web3_msalcedo

Code:
[root@webserver tmp]# repquota -avug | grep web3_msalcedo
web3_msalcedo --   50076  153600  153600              5     0     0
I hope this information is enough to help me fix this problem.

Thanks and best regards.

Last edited by rafaelenrike; 15th June 2006 at 20:19.
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
sending e-mail using mail() function linuxuser1 HOWTO-Related Questions 38 21st April 2009 12:20
Problem in setting quota in postfix Talat Server Operation 1 22nd May 2006 08:48
Procmail Delivery Problem sjmo2 Server Operation 1 1st April 2006 12:43
plenty of procmail/trashscan processes ZyanKLee Installation/Configuration 10 27th December 2005 20:09
procmail <defunct> ZyanKLee Installation/Configuration 1 19th December 2005 00:58


All times are GMT +2. The time now is 03:12.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.