Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > ISPConfig 3 Priority Support

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 11th July 2013, 15:34
izydata izydata is offline
Junior Member
 
Join Date: Jul 2013
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default Joomla updating error with APS installer

ISPCONFIG really works well - imo the best open source panel - but after 4 months of regular use I have a first problem:

On Debian Squeeze / ISPCONFIG 3.0.5.2

I wanted to do an upgrade from joomla-3.0.3-5 to 3.1.1-5.

Uninstalled joomla 3.0.3-5 using the APS installer.

Now when I try to click on joomla 3.1.1-5 I get:

Error

Invalid ID

This happens for whatever site I try to install joomla on, so I think the problem lies in the ISPCONFIG application database. However I am unsure where that is.

I have seen a similar problem here on ubuntu:

http://www.howtoforge.com/forums/showthread.php?t=62355

on the forum, but no solution.

Any help appreciated.
Reply With Quote
Sponsored Links
  #2  
Old 12th July 2013, 12:15
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,704
Thanks: 819
Thanked 5,321 Times in 4,174 Posts
Default

There are some known issues with the aps installer that we are investigationg for the next release.

You can find a bugreport and patch ( in the bugreport comments) which might help with your problem:

http://bugtracker.ispconfig.org/inde...s&task_id=2962
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #3  
Old 12th July 2013, 13:52
izydata izydata is offline
Junior Member
 
Join Date: Jul 2013
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default Problem not in crawler ?

Hi,

Thanks for the prompt reply.

The bug report is interesting and could help to explain why I don't see the latest version (Joomla 3.1.1-6) or the latest in the Joomla 2.5 series (still widely used) (2.5.11-6). I see them both on the apsstandard.org with aps standard version 1.2.

However the error / invalid ID occurs when one tries to install the joomla that shows up in ISPC so the problem is not directly with the crawler script.

MfG.
Reply With Quote
  #4  
Old 12th July 2013, 14:42
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,704
Thanks: 819
Thanked 5,321 Times in 4,174 Posts
 
Default

Quote:
I see them both on the apsstandard.org with aps standard version 1.2.
ISPConfig supports APS packages with version 1.1 only.

Quote:
However the error / invalid ID occurs when one tries to install the joomla that shows up in ISPC so the problem is not directly with the crawler script.
We did not had this problem yet. Please post a report in the bugtracker and we will try to investigate that.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
APS Installer Error scorpious Installation/Configuration 5 19th March 2014 00:11
APS Installer - version? sageman General 4 22nd July 2013 11:10
APS installer - Joomla Error Morons Installation/Configuration 0 24th June 2013 15:16
APS Installer in mirror setup diablo666 Installation/Configuration 0 4th March 2013 16:50
The system is currently updating the configuration files. warlock General 8 21st February 2009 18:15


All times are GMT +2. The time now is 06:19.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.