Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 10th July 2013, 18:33
ACDII ACDII is offline
Member
 
Join Date: Sep 2006
Posts: 92
Thanks: 7
Thanked 3 Times in 3 Posts
Default OS upgrade, cant get ISPConfig to start

I did an upgrade from Fedora 15 to 19, one version at a time. Server is working OK, but when I try to go to the home page for ISPConfig, it comes up as connection reset. I know the server is working since I can pull up the test page.

Will I need to reinstall the program?
Reply With Quote
Sponsored Links
  #2  
Old 10th July 2013, 20:11
ACDII ACDII is offline
Member
 
Join Date: Sep 2006
Posts: 92
Thanks: 7
Thanked 3 Times in 3 Posts
 
Default

It looks like the httpd.conf file got rewritten, I dont see any reference to port 8080 or ISPconfig. Is there a backup copy of that file?


EDIT: looks like upgrading the OS to 19 was a bad idea, apparently some of the things ISPConfig uses is no longer available in 19.

PHP Deprecated: mysql_connect(): The mysql extension is deprecated and will be removed in the future: use mysqli or PDO instead in /tmp/ispconfig3_install/install/lib/mysql.lib.php on line 78
postalias: fatal: open /var/lib/mailman/data/aliases: No such file or directory


PHP Warning: chgrp(): Unable to find gid for mailman in /tmp/ispconfig3_install/install/dist/lib/fedora.lib.php on line 102

/etc/init.d/clamd.amavisd: line 7: /usr/share/clamav/clamd-wrapper: No such file or directory


I uninstalled and reinstalled ISPConfig with same results, the above errors occurred during the reinstall. Still unable to pull up the site and in addition, get a 403 error now for the test site.

Last edited by ACDII; 10th July 2013 at 21:54.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
HELP PLEASE - Debian Lenny with ISPConfig upgrade to PHP 5.3 went wrong. nenad Server Operation 12 23rd January 2013 17:37
The Perfect Server - Ubuntu 10.10 [ISPConfig 3] artifact66 Installation/Configuration 3 14th March 2011 13:06
CPU load locks up box. Apache or MYSQL related. crypted General 61 29th October 2010 22:16
Upgrade has taken ISPConfig offline, help! indie1982 Installation/Configuration 2 9th September 2008 20:18
Upgrading failed, ispconfig broken and ispconfig won't upgrade again dfriis Installation/Configuration 7 14th June 2006 17:54


All times are GMT +2. The time now is 20:48.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.