#1  
Old 9th July 2013, 23:50
grumpyman57 grumpyman57 is offline
Junior Member
 
Join Date: Jul 2013
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default Multi-Server Setup

I have been quite frustrated in attempting to get a multi-server setup to work properly, and there does not seem to be much in the documentation that is helpful. As far as I can see, the installation is correct, and both servers appear in the control panel of the master server. However, any attempts to configure services in the master control panel that should be hosted on the slave actually result in any configuration taking place on the slave server. For example, if I create a DNS zone in the master control panel that should be serviced by the DNS server on the slave, no configuration data materializes in the /etc/named.conf/local file or the /var/named/slave directory. If I configure a web site on the slave then no configuration will appear /var/www directory of the slave. There are no error messages displayed when I actually save the configurations in the control panel. Likewise, there are no errors that materialize in the /var/log/messages log on either server. Where are error messages being logged if not there?

The documentation does not mention anywhere by what means or protocol the slave server is actually configured or updated, is this done through rsync? I am working on the assumption that it is, since rsync is listed in the tools tab, (but has no effect on the slave server when I 'rsync' the services in question).

Since I cannot find any logged error messages, and the documentation is completely lacking in terms of detailed information on how the slave server is updated, and troubleshooting information for same, I have no way of beginning to troubleshoot what the actual problem is. Some guidance would be appreciated.
Reply With Quote
Sponsored Links
Reply

Bookmarks

Tags
multi-server dns, multi-server web

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
500 internal error after upgrade abintipl Installation/Configuration 9 18th July 2012 12:51
Local mail server - final touch Alexhor Installation/Configuration 4 12th April 2012 22:33
Debian 5 Ajax error + network interface always shutting down ev0css Installation/Configuration 3 5th June 2010 12:58
Problems with Postfix Mysql Courier PatrickAdrichem Installation/Configuration 3 13th April 2007 15:44
The Perfect Setup Suse 9.3 - Postfix problems new_bee05 HOWTO-Related Questions 20 25th November 2005 02:30


All times are GMT +2. The time now is 11:34.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.