#1  
Old 9th July 2013, 15:20
bethebeast bethebeast is offline
Junior Member
 
Join Date: May 2011
Posts: 6
Thanks: 1
Thanked 0 Times in 0 Posts
Default domain module not visible

Hi,

I'v installed ISPC3 on a fresh Debian7 with the HowToForge tutorial, but i have a problem with the domain module.

When i activate the option System=>Main Config=>Domains=>Use the domain module

I didnt view any domain module in System=>CP users=>admin module

I reboot the server, and no changes at all

Did i miss something

thx

Regards
Reply With Quote
Sponsored Links
  #2  
Old 9th July 2013, 16:28
till till is online now
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,811
Thanks: 821
Thanked 5,339 Times in 4,188 Posts
Default

Quote:
Did i miss something
The domain module does not exist anymore in ISPConfig 3.0.5, its functions are now integrated into the client module.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
The Following User Says Thank You to till For This Useful Post:
bethebeast (9th July 2013)
  #3  
Old 9th July 2013, 17:01
bethebeast bethebeast is offline
Junior Member
 
Join Date: May 2011
Posts: 6
Thanks: 1
Thanked 0 Times in 0 Posts
 
Default

i didn't see it, I am ashamed

Thx till

regards
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Postfix queue problem? murunix Server Operation 7 2nd May 2011 01:55
amavis & ispconfig 3 yalex2000 Installation/Configuration 20 18th February 2010 17:02
http://www.domain.com/ shows login.php instead of index file mtoom Installation/Configuration 20 27th February 2007 14:56
Ubuntu 6.06 installation error jacobhenry Installation/Configuration 5 8th July 2006 12:01
ISPConfig 2.2.0 - Unrecoverable error during installation danf.1979 Installation/Configuration 2 14th March 2006 08:48


All times are GMT +2. The time now is 14:01.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.