Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 5th July 2013, 12:59
skoena skoena is offline
Senior Member
 
Join Date: Sep 2009
Location: Emmen, Netherlands
Posts: 421
Thanks: 77
Thanked 13 Times in 11 Posts
Send a message via MSN to skoena Send a message via Skype™ to skoena
Default Controlpanel Email tab not working

When in the Controlpanel when I click the email tab nothing comes up inthe right frame. The other tabs seem to work.
Reply With Quote
Sponsored Links
  #2  
Old 5th July 2013, 13:16
till till is online now
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,194
Thanks: 829
Thanked 5,419 Times in 4,261 Posts
Default

I guess you added a alias for /mail somewhere in your apache config instead of /webmail as described in the perfects etup guide.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #3  
Old 5th July 2013, 13:22
skoena skoena is offline
Senior Member
 
Join Date: Sep 2009
Location: Emmen, Netherlands
Posts: 421
Thanks: 77
Thanked 13 Times in 11 Posts
Send a message via MSN to skoena Send a message via Skype™ to skoena
Default

Squirrel Webmail is functioning.

Sorry I am talking about controlpanel of ispconfig
https://mydomain:8080

And than when I click the Mail tab and all the options on the left the right frame stays empty/white.
Reply With Quote
  #4  
Old 5th July 2013, 13:53
till till is online now
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,194
Thanks: 829
Thanked 5,419 Times in 4,261 Posts
Default

I understand what you are talking about and I posted you what you should do to get the controlpanel working again. Edit the squirrelmail config file and change the alias to webmail as it is described in the perfect setup guide and then restart apache.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #5  
Old 5th July 2013, 14:21
skoena skoena is offline
Senior Member
 
Join Date: Sep 2009
Location: Emmen, Netherlands
Posts: 421
Thanks: 77
Thanked 13 Times in 11 Posts
Send a message via MSN to skoena Send a message via Skype™ to skoena
Default

Mmm didn't know that this hangs together like this :-)
Tnx works again!

Another thing.
Migrated to new server.
Just created mailbox rudolf@mydomain.nl
but get this error when I sent mail to this address

Quote:
<rudolf@mydomain.nl>: unknown user: "rudolf"
Reply With Quote
  #6  
Old 5th July 2013, 17:40
till till is online now
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,194
Thanks: 829
Thanked 5,419 Times in 4,261 Posts
Default

Maybe you used mydomain.nl as hostname of the server and not a subdomain like server1.mydomain.nl as it is used in the perfect setup? If you use mydomain.nl as hostname, then you can not use it for mailboxes later.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #7  
Old 8th July 2013, 12:05
skoena skoena is offline
Senior Member
 
Join Date: Sep 2009
Location: Emmen, Netherlands
Posts: 421
Thanks: 77
Thanked 13 Times in 11 Posts
Send a message via MSN to skoena Send a message via Skype™ to skoena
Default

No I used web01.mydomain.nl as server/hostname.
Reply With Quote
  #8  
Old 8th July 2013, 12:18
till till is online now
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,194
Thanks: 829
Thanked 5,419 Times in 4,261 Posts
 
Default

Post the output of:

grep mydomain.nl /etc/postfix/main.cf

and the content of the file /etc/mailname
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Gmail and Port25 Email Test Require IPv6 addresses now bpmee Server Operation 0 3rd April 2013 07:40
Email Forwarding Not Working dasnk General 2 29th March 2010 23:08
Email server stopt working after power failure DaRKNeSS666NL General 17 14th January 2008 20:43
email forwarding locally consumes all resources rdells General 20 1st May 2006 19:43
ISP-Ubuntu breezy ispconfig dns email e-mail working finally yellowjelly HOWTO-Related Questions 0 19th November 2005 20:30


All times are GMT +2. The time now is 18:51.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.