Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 2nd July 2013, 07:40
mattltm mattltm is offline
Member
 
Join Date: Jun 2011
Posts: 60
Thanks: 11
Thanked 4 Times in 4 Posts
Default users getting spam emails from server

Some of my users have started receiving spam emails that look like they are coming from the mail server. They are addressed from someone@servername.mydomain.tld

Is there anything I can do to stop this?
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Sending mail ISPConfig 3 but not receivind catza Installation/Configuration 20 19th May 2010 12:47
I don't recieve mail. privir Installation/Configuration 2 3rd June 2009 22:08
Cacti and ISPConfig: Monitoring Tool VMartins Tips/Tricks/Mods 11 9th August 2008 18:37
Junk mail and spamassassin... sthompson Installation/Configuration 4 27th December 2006 16:11
The Perfect Setup Suse 9.3 - Postfix problems new_bee05 HOWTO-Related Questions 20 25th November 2005 02:30


All times are GMT +2. The time now is 23:10.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.