Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 28th June 2013, 20:53
olol olol is offline
Junior Member
 
Join Date: Jun 2013
Posts: 2
Thanks: 1
Thanked 0 Times in 0 Posts
 
Default Installed SSL certificate, on all sites?!

I recently installed an SSL certificate to one of our sites hosted on our ISPConfig installation. And for some reason that certificate is now being used for all sites that has no certificate installed, why is this? Also it seems to be the certificate used for our email services.

ISPConfig 3.0.5.1 on Ubuntu
Reply With Quote
Sponsored Links
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ssl and multiple virtual hosts in apache max123 Server Operation 4 20th November 2012 15:00
500 internal error after upgrade abintipl Installation/Configuration 9 18th July 2012 12:51
update services on ubuntu kwickcut HOWTO-Related Questions 3 12th February 2011 01:45
unable to delete SSL certificate and create a new one adrenalinic Installation/Configuration 1 5th July 2009 15:57
SSL for virtual hosts on one certificate rbartz Tips/Tricks/Mods 8 20th November 2007 17:59


All times are GMT +2. The time now is 23:40.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.