Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 27th June 2013, 22:42
ginner159 ginner159 is offline
HowtoForge Supporter
 
Join Date: May 2013
Location: Silsden, UK
Posts: 109
Thanks: 29
Thanked 6 Times in 6 Posts
Exclamation Changing hostname from domain.com to ns1.domain.com

hi all and thanks for all the help!!

i have a vps hosted using a solusVM which is running ispconfig 3 and debian 6.
When i first got it i just set the HOSTNAME as mydomain.com but now ive purchased a small 128mb server which im using as a ns2.mydomain.com which i setup with that hostname and have got it connected successfully to the first server.

What im wanting to know is, what do i need to change so the mydomain.com hostname is ns1.mydomain.com and ensure that postfix ispconfig dns etc still works and the other server can still connect (dont mind reinstalling the ns2 as its just a nameserver if needed)

I followed the setup tutorial here (debian 6 perfect server) initially then this(roll ya own dns) when adding my seccond server
Reply With Quote
Sponsored Links
 

Bookmarks

Tags
debian 6, hostname, isp config 3

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Need help with ISPConfig Mail and Squirrelmail m.xander Installation/Configuration 109 3rd February 2012 00:15
Virtual Users And Domains With Postfix, Courier, MySQL And SquirrelMail -Ubuntu 8.04 c4rdinal HOWTO-Related Questions 112 23rd August 2011 10:49
Odd Spam behaviour itsnedkeren Installation/Configuration 1 11th December 2010 14:20
Being Spammed/Hacked/Probed not sure PLEASE HELP! kresser General 10 29th October 2010 17:25
Can't access to my website - after install problem pallermo Installation/Configuration 18 4th June 2010 13:29


All times are GMT +2. The time now is 21:23.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.