Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 27th June 2013, 04:01
jaypabs jaypabs is offline
Member
 
Join Date: Jun 2013
Posts: 69
Thanks: 0
Thanked 1 Time in 1 Post
Default Awstats update the wrong website

Awstats is updating the wrong website. This is what happened.

I have two websites name mydomain.com and example.com.

mydomain.com has an ID = 1 (i.e. web1) and example.com has an ID = 2 (web2) under ISPConfig 3 Admin panel. But it so happen that I deleted both sites and they have now the following info:

mydomain.com = web2
example.com = web3

But the physical location of both sites did not change.

mydomain.com = /var/www/clients/client1/web1/
example.com = /var/www/clients/client1/web2/

When I noticed this, I manually changed it to using fstab:

mydomain.com = /var/www/clients/client1/web2/
example.com = /var/www/clients/client1/web3/

But the awstats of mydomain.com is still the awstats of example.com.

So, my question is where can I fix this? What configuration I need to touch?

edited:

When I noticed this, I manually changed it: >> When I noticed this, I manually changed it to using fstab:

So, do I need to restart my server?

Last edited by jaypabs; 27th June 2013 at 04:09.
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem Updating and Uploading to Wordpress website on ISPConfig3 - Fedora 13 MrCompTech Tips/Tricks/Mods 8 25th August 2014 14:18
Awstats anytime update 8omas Tips/Tricks/Mods 14 3rd September 2012 20:19
My Centos is terribly slow Galled Server Operation 9 7th December 2010 15:31
Cant update ispconfig and awstats install issue supervos Installation/Configuration 6 4th November 2007 10:12
will Awstats work after Update? luchs3 General 2 7th October 2007 14:10


All times are GMT +2. The time now is 02:03.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.