Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 25th June 2013, 23:57
bahgat bahgat is offline
Junior Member
 
Join Date: Jun 2013
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default I lost panel server

Dear All

I Destroyed Panel SERVER by accident " i am on multi-server environment", i am using 3 starter server on digital ocean

my structure was like this

1- Panel machine "including websites"
2- NS machine
3- mail machine

what i did that i destroyed the panel server by accident and for bad luck i was not taking backup of the server it self but i have all data backed up "websites it self"

the 2 other server is working fine and everybody is able to access their mails and the NS also is working fine.

The question here :
Is there any way to let MAIL and NS untouched and rebuild data on panel in any way ??
Reply With Quote
Sponsored Links
  #2  
Old 26th June 2013, 10:39
till till is online now
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 36,373
Thanks: 833
Thanked 5,478 Times in 4,313 Posts
Default

Quote:
Is there any way to let MAIL and NS untouched and rebuild data on panel in any way ??
Do you have a backup of the ispconfig database of the master server?
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #3  
Old 26th June 2013, 12:25
bahgat bahgat is offline
Junior Member
 
Join Date: Jun 2013
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default

For Bad luck no.

But i want to clarify something maybe important,

i have only 2 domains with few mails, so if there is a way of handling this by hand it will not be to much work
Reply With Quote
Reply

Bookmarks

Tags
ispconfig 3

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ISPConfig3 mail doesn't work pehden Installation/Configuration 20 9th December 2013 14:05
ISPConfig 3 Installation - Postfix queue stuck andrew971218 Installation/Configuration 21 15th July 2011 14:42
Not working emails (DNS and postfix problem?) shekiman Installation/Configuration 9 1st March 2011 16:25
amavis & ispconfig 3 yalex2000 Installation/Configuration 20 18th February 2010 17:02
I don't recieve mail. privir Installation/Configuration 2 3rd June 2009 22:08


All times are GMT +2. The time now is 11:43.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.