Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 24th June 2013, 05:11
jaypabs jaypabs is offline
Member
 
Join Date: Jun 2013
Posts: 69
Thanks: 0
Thanked 1 Time in 1 Post
Default Webalizer works fine except awstats

I manage to get webalizer work, but awstats is not working when I select it.

I have followed this guide closely and it's working fine except the webstats.

Can anybody guide me how to troubleshoot this? I can't see no log under syslog. I have also waited for 24 hours for the stats to appear w/o luck.

Under tail -f /var/log/ispconfig/httpd/mydomain.com/error.log
it says:

Quote:
2013/06/24 11:06:31 [error] 9968#0: *242719 "/var/www/mydomain.com/web/stats/index.html" is not found (2: No such file or directory), client: 192.168.1.1, server: mydomain.com, request: "GET /stats/ HTTP/1.1", host: "mydomain.com"
Reply With Quote
Sponsored Links
  #2  
Old 24th June 2013, 16:19
jaypabs jaypabs is offline
Member
 
Join Date: Jun 2013
Posts: 69
Thanks: 0
Thanked 1 Time in 1 Post
 
Default

Is anybody there? I really need webalizer or awstats working on my website.

BTW, as I've said that webalizer is working fine, it is actually working fine on other website, but not all. While awstats is not working on all website that I have.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Webalizer language in Debian Davide Installation/Configuration 1 20th November 2010 02:04
AWStats or Webalizer skoena General 4 8th November 2010 12:16
webalizer: Error: Can't open log file /var/www/web34/log/web.log (symlink) olasamuelson Installation/Configuration 5 13th January 2010 11:06
Configuring Awstats for ispconfig feanor Installation/Configuration 26 23rd February 2009 19:14
Webalizer problem MacPC Server Operation 3 15th May 2007 13:53


All times are GMT +2. The time now is 04:58.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.